Download it now!
Bug 130923 - Text Box can only do simple text.
Summary: Text Box can only do simple text.
Status: RESOLVED DUPLICATE of bug 111921
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-25 10:17 UTC by greenblatt777
Modified: 2020-02-25 17:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description greenblatt777 2020-02-25 10:17:56 UTC
Description:
Text Box does not have  bulleted/numbered/outline lists, nor paragraph indent.
Additionally, many of the insertable objects in Insert menu are grayed out.

Steps to Reproduce:
1.Insert->Text Box, drag to size
2.Type words.
3. Try to do Format->Lists->Bulleted List.


Actual Results:
Bulleted List is grayed out.

Expected Results:
Text Boxes are a great way to put text exactly where you want it. Why not have all the formatting and objects that the plain page has?


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.2.8.2 (x64)
Build ID: f82ddfca21ebc1e222a662a32b25c0c9d20169ee
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded
Comment 1 V Stuart Foote 2020-02-25 17:58:08 UTC
(In reply to greenblatt777 from comment #0)
> ... 
> Expected Results:
> Text Boxes are a great way to put text exactly where you want it. Why not
> have all the formatting and objects that the plain page has?
> 
> ...

Because 'Text Box' are Drawing objects. And we have META bug 103494 for enhancement of text and paragraph layouts of these draw objects.

Otherwise, the use you describe is already correctly handled with an inserted Frame with anchor set as needed.

*** This bug has been marked as a duplicate of bug 111921 ***