Download it now!
Bug 131003 - Data-source field in footer
Summary: Data-source field in footer
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.5.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: Mail-Merge
  Show dependency treegraph
 
Reported: 2020-02-28 08:53 UTC by Rüdiger Hölscher
Modified: 2020-03-02 11:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example of files needed to creat a mailmerge (23.51 KB, application/zip)
2020-02-28 08:53 UTC, Rüdiger Hölscher
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rüdiger Hölscher 2020-02-28 08:53:33 UTC
Created attachment 158249 [details]
Example of files needed to creat a mailmerge

By creating a mail-merge file the content of the data-source field in the footer is only visible on the first page of the resulting *.odt file.

The bug is new and I never had this problem with older releases.

You can find an example (odt, calc, and odb files) in the attachment.
Comment 1 Oliver Brinzing 2020-02-29 10:15:06 UTC
reproducible with:

Version: 6.3.5.2 (x64)
Build-ID: dd0751754f11728f69b42ee2af66670068624673
CPU-Threads: 4; BS: Windows 10.0; UI-Render: Standard; VCL: win; 
Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
Calc: 

but *not* reproducible with:

Version: 6.2.8.2 (x64)
Build-ID: f82ddfca21ebc1e222a662a32b25c0c9d20169ee
CPU-Threads: 4; BS: Windows 10.0; UI-Render: Standard; VCL: win; 
Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
Calc:
Comment 2 Oliver Brinzing 2020-02-29 10:33:36 UTC
and *not* reproducible with:

Version: 6.4.1.2 (x64)
Build-ID: 4d224e95b98b138af42a64d84056446d09082932
CPU-Threads: 4; BS: Windows 10.0 Build 18363; UI-Render: Standard; VCL: win; 
Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
Calc: 

Looks like this issue has been already fixed - but i don't know the  commit
Comment 3 Michael Weghorn 2020-03-02 11:07:30 UTC
(In reply to Oliver Brinzing from comment #2)
> and *not* reproducible with:
> 
> Version: 6.4.1.2 (x64)
> Build-ID: 4d224e95b98b138af42a64d84056446d09082932
> CPU-Threads: 4; BS: Windows 10.0 Build 18363; UI-Render: Standard; VCL: win; 
> Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
> Calc: 
> 
> Looks like this issue has been already fixed - but i don't know the  commit

Let's set to WORKSFORME then, I also cannot reproduce with

Version: 7.0.0.0.alpha0+
Build ID: a0e8a42a45abc7e626346bf01903ed81a026287d
CPU threads: 4; OS: Linux 5.4; UI render: default; VCL: gtk3; 
Locale: en-GB (en_GB.UTF-8); UI-Language: en-US
Calc: threaded

In case there's a need to know the exact commit that fixed the issue, that one could be found by doing bibisecting (with reversed "good"/"bad" logic, since a fix and not the regression is to be found).