Bug 131017 - Spinning Beachball and won't save document when I try to use save in LibreOffice 6.3.5.2
Summary: Spinning Beachball and won't save document when I try to use save in LibreOff...
Status: RESOLVED DUPLICATE of bug 128233
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.5.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-28 19:39 UTC by Jim Erwin
Modified: 2020-03-02 08:13 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Erwin 2020-02-28 19:39:17 UTC
Description:
I can't save a document in LibreOffice 6.3.5.2. The save button causes the spinning beachball on my Mac. It stops when I click somewhere else and come back to the document. However, I am never able to save the document. 

Steps to Reproduce:
1. Open document and write 
2.Press Save
3.Beachball comes and won't save

Actual Results:
Won't save document

Expected Results:
Same problem


Reproducible: Sometimes


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: StartModule
[Information guessed from browser]
OS: Mac OS X (All)
OS is 64bit: no
Comment 1 Alex Thurgood 2020-03-02 08:13:14 UTC

*** This bug has been marked as a duplicate of bug 128233 ***