Bug 131103 - File dialog box fails to open
Summary: File dialog box fails to open
Status: RESOLVED DUPLICATE of bug 126638
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.4.1.2 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-03 19:22 UTC by sidewinder15599
Modified: 2020-03-04 08:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sidewinder15599 2020-03-03 19:22:16 UTC
Description:
When trying to use the Save As function, the dialog box never opens. I just get the spinning beach ball of doom. When trying Safe Mode, the dialog box to open a file fails to open.

Steps to Reproduce:
1. Open a file
2. Choose Save As
3. Wait as nothing happens and the system hangs

Actual Results:
 System hangs

Expected Results:
Save As dialog box opens, letting me choose to save the file as another name


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Version: 6.4.1.2
Build ID: 4d224e95b98b138af42a64d84056446d09082932
CPU threads: 4; OS: Mac OS X 10.15.3; UI render: default; VCL: osx; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded
Comment 1 Xisco Faulí 2020-03-04 08:53:54 UTC
Hello,
Thanks for reporting this issue.
I believe this is a duplicate of bug 126638

*** This bug has been marked as a duplicate of bug 126638 ***