Download it now!
Bug 131119 - Print Window too large vertically to see "OK", "Cancel" "More Options"
Summary: Print Window too large vertically to see "OK", "Cancel" "More Options"
Status: RESOLVED DUPLICATE of bug 127782
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.4.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-04 11:32 UTC by David Hope
Modified: 2020-03-04 17:12 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Print Dialog window size Bug (224.35 KB, application/vnd.oasis.opendocument.presentation)
2020-03-04 11:38 UTC, David Hope
Details
Print Dialog window size Bug (224.35 KB, application/vnd.oasis.opendocument.presentation)
2020-03-04 11:39 UTC, David Hope
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Hope 2020-03-04 11:32:58 UTC
Description:
Version: 6.4.1.2
Build ID: libreoffice-6.4.1.2-snap1
CPU threads: 4; OS: Linux 5.3; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded

  When using "Ctrl P" or choosing the File>Print Option the Print Dialog Window is vertically too large in Xubuntu 18.04 LTS.  The window can be moved to find the aforementioned OK, Cancel, More Options, but, it cannot be resized.

Steps to Reproduce:
1.Open Version: 6.4.1.2
Build ID: libreoffice-6.4.1.2-snap1
CPU threads: 4; OS: Linux 5.3; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded
2.Open any spreadsheet
3. ctrl P

Actual Results:
1.Open Version: 6.4.1.2
Build ID: libreoffice-6.4.1.2-snap1
CPU threads: 4; OS: Linux 5.3; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded
2.Open any spreadsheet
3. ctrl P

Expected Results:
Print dialog window opened and the Cancel, OK, More Options dialog buttons were below the lower edge of the screen.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
The Print Dialog Window should be no larger than screen size or at least sizable with that size preference retained from session to session.
david@david-Latitude-E5450:~$ glxinfo | grep OpenGL
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) HD Graphics 5500 (Broadwell GT2) 
OpenGL core profile version string: 4.5 (Core Profile) Mesa 19.2.8
OpenGL core profile shading language version string: 4.50
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 3.0 Mesa 19.2.8
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.1 Mesa 19.2.8
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.10
OpenGL ES profile extensions:

david@david-Latitude-E5450:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 18.04.4 LTS
Release:	18.04
Codename:	bionic

Screenshot available upon request
Comment 1 David Hope 2020-03-04 11:38:44 UTC
Created attachment 158378 [details]
Print Dialog window size Bug
Comment 2 David Hope 2020-03-04 11:39:24 UTC
Created attachment 158380 [details]
Print Dialog window size Bug
Comment 3 Xisco Faulí 2020-03-04 17:12:16 UTC
I believe this is a duplicate of bug 127782

*** This bug has been marked as a duplicate of bug 127782 ***