Bug 131122 - Tables in Libreoffice Writer do not save column width settings
Summary: Tables in Libreoffice Writer do not save column width settings
Status: RESOLVED DUPLICATE of bug 124470
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.0.beta1+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Vladimir
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Cell-Management
  Show dependency treegraph
 
Reported: 2020-03-04 13:35 UTC by Vladimir
Modified: 2020-08-04 15:10 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Fables before closing a document and a table after opening a document (72.32 KB, image/png)
2020-03-04 13:42 UTC, Vladimir
Details
Spreadsheet file (2.57 MB, application/vnd.oasis.opendocument.text)
2020-03-04 19:49 UTC, Vladimir
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir 2020-03-04 13:35:42 UTC
Description:
When you open a document, the column width settings in the table fly off. The columns become equal in width.

Steps to Reproduce:
1. Customize different column widths in the table
2. Save and close the document
3. Open the document

Actual Results:
The columns in the table are the same width.

Expected Results:
Keep the set column width


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Версия: 6.4.1.2 (x64)
ID сборки: 4d224e95b98b138af42a64d84056446d09082932
Потоков ЦП: 4; ОС: Windows 6.1 Service Pack 1 Build 7601; Отрисовка ИП: по умолчанию; VCL: win; 
Локаль: ru-RU (ru_RU); Язык интерфейса: ru-RU
Calc: threaded
Comment 1 Vladimir 2020-03-04 13:42:24 UTC
Created attachment 158386 [details]
Fables before closing a document and a table after opening a document
Comment 2 Dieter 2020-03-04 19:14:49 UTC
I can't confirm with

Version: 7.0.0.0.alpha0+ (x64)
Build ID: eeb2d19e77d6dc47c68e8ba0920a02cf64a1247b
CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: default; VCL: win; 
Locale: de-DE (de_DE); UI-Language: en-GB
Calc: threaded

Vladimir, could you please attach a sample document, as this makes it easier for us to verify the bug?
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested document is provided.
(Please note that the attachment will be public, remove any sensitive information before attaching it)
Comment 3 Vladimir 2020-03-04 19:49:32 UTC
Created attachment 158394 [details]
Spreadsheet file
Comment 4 Dieter 2020-03-04 20:08:27 UTC
I confirm itwith the provided document and

Version: 7.0.0.0.alpha0+ (x64)
Build ID: eeb2d19e77d6dc47c68e8ba0920a02cf64a1247b
CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: default; VCL: win; 
Locale: de-DE (de_DE); UI-Language: en-GB
Calc: threaded

and also with

Version: 6.3.5.2 (x64)
Build-ID: dd0751754f11728f69b42ee2af66670068624673
CPU-Threads: 4; BS: Windows 10.0; UI-Render: Standard; VCL: win; 
Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
Calc: threaded
Comment 5 Timur 2020-03-11 15:54:41 UTC
Started in LO 6.2
Looks like a duplicate. 
Search needed before reporting and confirming!
Otherwise Bugzilla is a large mess.

*** This bug has been marked as a duplicate of bug 130292 ***
Comment 6 Mike Kaganski 2020-08-04 15:10:08 UTC

*** This bug has been marked as a duplicate of bug 124470 ***