Bug 131201 - Wish - Feature Dialog request :: Select a Line Thickness as Default (calc borders, impress / writer / draw calk -drawing)
Summary: Wish - Feature Dialog request :: Select a Line Thickness as Default (calc bor...
Status: RESOLVED DUPLICATE of bug 58349
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2020-03-07 09:41 UTC by Karl
Modified: 2020-05-13 03:53 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Karl 2020-03-07 09:41:42 UTC
Description:
Hi folks !

Line thickness formatting / Is a task in all LO Applications

In most cases a user might want a different "default" thickness than the 
(for example calc) default THINNEST line.

It can be assumed, that this user might use "HIS" default for consistent 
document looking.

Could be usefull for calc cell borders, drawing lines and objects 
with impress / draw , even in writer.

WHERE to STORE Default Thickness ::
-> Setting document wide ?! // ist this possible ?
-> Application wide (calc / impress /draw / writer ?!
-> User wide ?!
-> Or LO over all Setting ?!

Thanx for LO

kind regards
jürgen


Steps to Reproduce:
1.give a calc cell a border and format line thickness different than "normal" THINNEST LINE given

2. repeat on another cell (you have to call the thicknes dialog again!)
3. repeat sometimes (you may find it lovely, you could have a setting for a different default thickness )

Actual Results:
more clicking work

Expected Results:
less clicking work


Reproducible: Always


User Profile Reset: No



Additional Info:
help me avoiding to work
Comment 1 Karl 2020-03-07 09:53:33 UTC
Hi,

i forgot :

Do any repeating drawing in other application where you want

"YOUR" 

defaults !

regards jürgen
Comment 2 Karl 2020-03-24 08:17:33 UTC
Hi folks

i am german, my english might be too poor.

If you draw an objekt, by default "thinest line" is the drawing thickness.
Assigning "your desired thicknes" has the need for some "clicking action".

The more clicking action, the more objects you have drawn, or you will draw for more.

You might wish to select a special line-thickness BEVOR you do your drawing at all,
or in between your drawing (and/or formatting) your objects 
(when you figured out : this thicknes is it for me!). 

So an option : For next drawing, an option "THIS thickness" is "is my default!"

For example:: From now on i will use 6 pt thicknes without clicking!
---------------------------------------------------------------------
THIS shounkld bepossible in LO at all.

kind regards jürgen
Comment 3 Heiko Tietze 2020-05-12 08:53:02 UTC
Commented on bug 52112 that table styles are quite powerful. The actual request, or rather the best solution, is a duplicate of bug 58349

*** This bug has been marked as a duplicate of bug 58349 ***