Download it now!
Bug 131228 - Tip of the day cannot be switched off
Summary: Tip of the day cannot be switched off
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Tip-Of-The-Day
  Show dependency treegraph
 
Reported: 2020-03-09 09:43 UTC by Anke Lange
Modified: 2020-09-06 06:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anke Lange 2020-03-09 09:43:11 UTC
Description:
When I start Writer the first, I allways have to delete the tipp of the day and the info-line above a dokument before I can start working. I use Linux XUbuntu LTS.
I install packages with german languagepack.

Steps to Reproduce:
1.Start the computer
2.Start LibreOffice
3.Start any dokument (writer or calc ...)

Actual Results:
The "Tipp des Tages" and "Versionshinweis" appears and needs to be switched off.

Expected Results:
I have switched it of in Menu extras so the document should start without.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
LibreOffice
Version: 6.4.0.3
Build-ID: b0a288ab3d2d4774cb44b62f04d5d28733ac6df8
CPU-Threads: 6; BS: Linux 4.15; UI-Render: Standard; VCL: gtk3; 
Gebietsschema: de-DE (de_DE.UTF-8); UI-Sprache: de-DE
Calc: threaded
LibreOffice ist ein modernes und einfach zu nutzendes Open-Source-Programm für Textverarbeitung, Tabellenkalkulation, Präsentationen und mehr.
Siehe Logdatei: b0a288ab3d2d4774cb44b62f04d5d28733ac6df8
Dieses Produkt wurde von The Document Foundation zur Verfügung gestellt.
Copyright © 2000–2020 LibreOffice-Beitragende.
LibreOffice basiert auf OpenOffice.org.
Comment 1 Heiko Tietze 2020-03-09 10:28:07 UTC
I presume you check "Don't show again" at the bottom of the dialog box. Do you store user data on a non-writable place such as USB stick or a volatile medium that is wiped regularly?

Point is that this checkbox toggles a flag in the user settings, and once the flag is set the dialog will not show up again. You may try it manually per tools > options > advanced: expert configuration, search for ShowTipOfTheDay and double click to switch it off respectively false.

Similar report was made in bug 128370 but couldn't confirmed.
Comment 2 Anke Lange 2020-03-09 10:35:39 UTC
(In reply to Heiko Tietze from comment #1)
> I presume you check "Don't show again" at the bottom of the dialog box. Do
> you store user data on a non-writable place such as USB stick or a volatile
> medium that is wiped regularly?
> 
> Point is that this checkbox toggles a flag in the user settings, and once
> the flag is set the dialog will not show up again. You may try it manually
> per tools > options > advanced: expert configuration, search for
> ShowTipOfTheDay and double click to switch it off respectively false.
> 
> Similar report was made in bug 128370 but couldn't confirmed.

Yes, I did check ""Don't show again". And I checked it in the configurations, too. And as long as I don't restart the computer, the setting works. But when rebooting, the problem is back.

I run a computer with dual booting, libreoffice on Windows works fine, but the problem appears on linux, where I usually work.
Comment 3 Heiko Tietze 2020-03-09 10:44:14 UTC
(In reply to Anke Lange from comment #2)
> And as long as I don't restart the computer

That's the point. Somehow you wipe the user data, which are usually located at ~/.config/libreoffice/ Normal configurations store the last time the program was started and wont show the TotD again until the next day.

It also means that every modification you make is not persistent. This applies to configuration, extensions, and any user setting.
Comment 4 QA Administrators 2020-09-06 03:57:36 UTC
Dear Anke Lange,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INSUFFICIENTDATA
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team

MassPing-NeedInfo-Ping