Bug 131276 - problem with cloning the formatting (translation of cloner le formatage in french)
Summary: problem with cloning the formatting (translation of cloner le formatage in fr...
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.5.2 release
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Clone-Formatting
  Show dependency treegraph
 
Reported: 2020-03-11 11:13 UTC by serge.boucher@univ-tln.fr
Modified: 2020-10-11 04:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot (53.74 KB, image/jpeg)
2020-03-11 11:16 UTC, serge.boucher@univ-tln.fr
Details
.odt file where the font size don't change when you use the formatting tool (12.28 KB, application/vnd.oasis.opendocument.text)
2020-03-12 10:05 UTC, serge.boucher@univ-tln.fr
Details

Note You need to log in before you can comment on or make changes to this bug.
Description serge.boucher@univ-tln.fr 2020-03-11 11:13:03 UTC
Description:
the cloning of formatting with the tool in the toolbar does not work. For example, the font size does not change

Steps to Reproduce:
1.selection of the text whose format is to be reproduced
2.selection of the format reproduction tool
3.selection of the final text

Actual Results:
nothing is happening.

Expected Results:
nothing


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
[Information automatically included from LibreOffice]
Locale: fr
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes
LibreOffice is 64bit

Version : 6.3.5.2 (x64)
Build ID : dd0751754f11728f69b42ee2af66670068624673
Threads CPU : 4; OS : Windows 6.1; UI Render : par défaut; VCL: win; 
Locale : fr-FR (fr_FR); Langue IHM : fr-FR
Calc: CL
Comment 1 serge.boucher@univ-tln.fr 2020-03-11 11:16:29 UTC
Created attachment 158599 [details]
screenshot

Screenshot
Comment 2 Dieter 2020-03-11 16:43:06 UTC
Serge, thank you for reporting the bug. Please attach a sample document, as this makes it easier for us to verify the bug. 
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested document is provided.
(Please note that the attachment will be public, remove any sensitive information before attaching it)
Comment 3 serge.boucher@univ-tln.fr 2020-03-12 10:05:28 UTC
Created attachment 158649 [details]
.odt file where the font size don't change when you use the formatting tool

It's a .odt file where the font size don't change when you use the formatting tool
Comment 4 Dieter 2020-03-13 09:21:02 UTC
I can't confirm it with

Version: 6.3.5.2 (x64)
Build-ID: dd0751754f11728f69b42ee2af66670068624673
CPU-Threads: 4; BS: Windows 10.0; UI-Render: Standard; VCL: win; 
Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
Calc: threaded

There's a different between paragraph formatting and character formatting

see: https://help.libreoffice.org/6.3/en-US/text/shared/guide/paintbrush.html?DbPAR=SHARED#bm_id380260

Does this solve your problem?

=> NEEDINFO
Comment 5 QA Administrators 2020-09-10 03:57:24 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2020-10-11 04:14:09 UTC
Dear serge.boucher@univ-tln.fr,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-FollowUp