Bug 131300 - Animation in .PPTX file doesn't show
Summary: Animation in .PPTX file doesn't show
Status: RESOLVED DUPLICATE of bug 128821
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-12 06:57 UTC by Walter Cheuk
Modified: 2021-01-21 15:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The .pptx file that have problem (139.56 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2020-03-12 06:58 UTC, Walter Cheuk
Details
The .pptx file opened and saved in LO Impress, the animation was lost (116.30 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2020-03-12 06:58 UTC, Walter Cheuk
Details
MP4 video showing how the animation should be (762.46 KB, video/mp4)
2020-03-12 06:59 UTC, Walter Cheuk
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Walter Cheuk 2020-03-12 06:57:20 UTC
Description:
Animation in .PPTX file doesn't show in LO Impress. Also saving the file in Impress will make it lost.

Steps to Reproduce:
1. Open the file
2. Start the slideshow
3.

Actual Results:
The pictures were just shown.

Expected Results:
The pictures should appear with animation.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.4.1.2
Build ID: 4d224e95b98b138af42a64d84056446d09082932
CPU threads: 8; OS: Mac OS X 10.14.6; UI render: default; VCL: osx; 
Locale: zh-HK (zh_Hant.UTF-8); UI-Language: en-US
Calc: threaded
Comment 1 Walter Cheuk 2020-03-12 06:58:00 UTC
Created attachment 158641 [details]
The .pptx file that have problem
Comment 2 Walter Cheuk 2020-03-12 06:58:47 UTC
Created attachment 158642 [details]
The .pptx file opened and saved in LO Impress, the animation was lost
Comment 3 Walter Cheuk 2020-03-12 06:59:21 UTC
Created attachment 158643 [details]
MP4 video showing how the animation should be
Comment 4 necros2k7 2020-03-13 00:51:35 UTC
I confirm no animation on 6.4.2.1 x86 and 7.0.0.0alpha x64 (win10 x64)
Comment 5 Xisco Faulí 2020-03-19 12:32:55 UTC
Reproduced in

Version: 7.0.0.0.alpha0+
Build ID: 086bfde59232076644995ae862cd43865419ad98
CPU threads: 4; OS: Linux 4.19; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded

while it's fine in MSO 2010
Comment 6 Xisco Faulí 2020-03-19 12:34:41 UTC
Also reproduced in

Version: 5.2.0.0.alpha1+
Build ID: 5b168b3fa568e48e795234dc5fa454bf24c9805e
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; 
Locale: ca-ES (ca_ES.UTF-8)


Version: 4.3.0.0.alpha1+
Build ID: c15927f20d4727c3b8de68497b6949e72f9e6e9e

Version 4.1.0.0.alpha0+ (Build ID: efca6f15609322f62a35619619a6d5fe5c9bd5a)
Comment 7 NISZ LibreOffice Team 2021-01-21 15:48:42 UTC
These animations are set on the master slide. These seem to be imported in the master slide view, but on presenting they are not applied.

Bug #128821 has the same problem. Let's mark this a duplicate for now.

*** This bug has been marked as a duplicate of bug 128821 ***