Download it now!
Bug 131429 - Print dialog taller than screen on 1366x768px resolution
Summary: Print dialog taller than screen on 1366x768px resolution
Status: RESOLVED DUPLICATE of bug 127782
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.1.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: GTK3-Dialog-High
  Show dependency treegraph
 
Reported: 2020-03-20 00:23 UTC by Carlos Pasqualini
Modified: 2020-03-20 08:24 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
print dialog exceeds screen (102.73 KB, image/png)
2020-03-20 00:25 UTC, Carlos Pasqualini
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Pasqualini 2020-03-20 00:23:22 UTC
Description:
In writer, PRINTING, Ctrl+P, the print dialog is taller than the screen and cannot access bottom options and accept / cancel buttons

Steps to Reproduce:
On writer, Ctrl+P on a 768px height screen

Actual Results:
bottom of the dialog gets out of screen and cannot be accessed

Expected Results:
to see all the printing dialog


Reproducible: Always


User Profile Reset: No



Additional Info:
Versión: 6.4.1.2
Id. de compilación: 1:6.4.1-1
Subprocs. CPU: 4; SO: Linux 5.4; Repres. IU: predet.; VCL: gtk3; 
Configuración regional: es-AR (es_AR.UTF-8); Idioma de IU: es-ES
Calc: threaded

env|grep SESSION
SESSION_MANAGER=local/vampire:@/tmp/.ICE-unix/1548,unix/vampire:/tmp/.ICE-unix/1548
GNOME_DESKTOP_SESSION_ID=this-is-deprecated
DESKTOP_SESSION=gnome-xorg
XDG_SESSION_DESKTOP=gnome-xorg
XDG_SESSION_TYPE=x11
XDG_SESSION_CLASS=user
GDMSESSION=gnome-xorg
DBUS_SESSION_BUS_ADDRESS=unix:path=/run/user/1000/bus
Comment 1 Carlos Pasqualini 2020-03-20 00:25:13 UTC
Created attachment 158825 [details]
print dialog exceeds screen
Comment 2 NISZ LibreOffice Team 2020-03-20 08:24:56 UTC

*** This bug has been marked as a duplicate of bug 127782 ***