Download it now!
Bug 131452 - Copy/Paste malfunction and freeze
Summary: Copy/Paste malfunction and freeze
Status: RESOLVED DUPLICATE of bug 62196
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.1.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-20 19:53 UTC by David
Modified: 2020-03-22 13:43 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David 2020-03-20 19:53:25 UTC
Description:
Pasting into a Libre Office Document sometimes makes Libre Office freeze. Not always. I have NO clipboard managers installed.

Copying from other documents (websites, notepad) doesn't paste what I just copied. If I paste into notepad the correct text is pasted. If I paste into Libre it seems to be a previous copy that is pasted and it doesn't help to copy once more.

Steps to Reproduce:
The freeze is occurring aproximately every 15-20 time I paste.

Pasting the wrong text seems to paste wrong if I havemade a copy TWO times!

Actual Results:
Previous copy (Ctrl C) is pasted into Libre (and ONLY Libre)

Expected Results:
Pasted the last thing I copied


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Version: 6.4.1.2 (x86)
Build ID: 4d224e95b98b138af42a64d84056446d09082932
CPU threads: 8; OS: Windows 10.0 Build 18362; UI render: default; VCL: win; 
Locale: da-DK (da_DK); UI-Language: en-US
Calc: CL
Comment 1 ian 2020-03-21 15:00:40 UTC
Thank you for reporting the bug. 

Please provide more information about the content of what you are copying and pasting, as this makes it easier for us to verify the bug.
 
For example, are you copying images and text? If text, is there are a certain number of characters being copy and pasted that causes the issue?

I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested information is provided.
Comment 2 David 2020-03-21 16:46:12 UTC
I am copying PURE text. Only text. 

When copying from a website I use ctrl shift V - and try to paste unformattet text
Comment 3 Timur 2020-03-22 13:43:07 UTC
What you report are 2 bugs. 
First, freeze on paste, was reported many times, but without steps. Of you can write steps, please do in https://bugs.documentfoundation.org/show_bug.cgi?id=129623
I'll mark a duplicate of 2nd for previous content.

*** This bug has been marked as a duplicate of bug 62196 ***