Bug 131458 - LibreOffice crashes when adding the Mac address book as a address source
Summary: LibreOffice crashes when adding the Mac address book as a address source
Status: RESOLVED DUPLICATE of bug 126961
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
6.4.1.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: wantBacktrace
Depends on:
Blocks:
 
Reported: 2020-03-21 09:43 UTC by John Kopcke
Modified: 2020-06-02 10:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Kopcke 2020-03-21 09:43:53 UTC
Description:
Running Mac OS 10.15.3 and LibreOffice 6.4.1.2, when attempting to add the MAC address book as an address source for LibreOffice to application crashes.

Steps to Reproduce:
1.FILE / WIZARD / Address Data Source ...
2.Select MAC address book
3.Click on Next

Actual Results:
Application crashes

Expected Results:
Application crashes


Reproducible: Always


User Profile Reset: No



Additional Info:
Added the MAC address book
Comment 1 Julien Nabet 2020-03-21 14:01:53 UTC
Could you give a try at:
https://wiki.documentfoundation.org/QA/FirstSteps

If you still reproduce this, would it be possible you retrieve a backtrace?
(see https://wiki.documentfoundation.org/QA/BugReport/Debug_Information#macOS:_How_to_get_debug_information)
Comment 2 Alex Thurgood 2020-06-02 10:40:02 UTC

*** This bug has been marked as a duplicate of bug 126961 ***