Bug 131491 - Option for soft drop shadow rather than just vector-based
Summary: Option for soft drop shadow rather than just vector-based
Status: RESOLVED DUPLICATE of bug 48722
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.4.2.2 release
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2020-03-23 11:23 UTC by mwtjunkmail
Modified: 2020-06-19 15:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mwtjunkmail 2020-03-23 11:23:26 UTC
Description:
Enhancement request for a soft drop shadow such as on the text here:
https://i.imgur.com/x6ukU0j.png

The current drop shadow is vector-based, and there is a need for such a thing, but a soft drop shadow when the output is a PNG or something would be nice as well.





Steps to Reproduce:
Just an enhancement for a drop shadow such as what's on the text here:
https://i.imgur.com/x6ukU0j.png

Actual Results:
Enhancement

Expected Results:
See https://i.imgur.com/x6ukU0j.png


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.4.2.2 (x64)
Build ID: 4e471d8c02c9c90f512f7f9ead8875b57fcb1ec3
CPU threads: 8; OS: Windows 10.0 Build 18363; UI render: default; VCL: win; 
Locale: en-US (en_US); UI-Language: en-US
Comment 1 Heiko Tietze 2020-06-19 15:40:08 UTC
Requested for a long time, see bug 48722, and lately implemented. Try the nightly build or wait for 7.0 and check Glow/Soft Edge (might be in experimental state though).

*** This bug has been marked as a duplicate of bug 48722 ***