Bug 131647 - Data Series ICON cannot be changed to a different choice from SYMBOLS
Summary: Data Series ICON cannot be changed to a different choice from SYMBOLS
Status: RESOLVED DUPLICATE of bug 131333
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
6.4.2.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-28 15:39 UTC by alanandpenny
Modified: 2020-03-29 10:27 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alanandpenny 2020-03-28 15:39:38 UTC
Description:
After creating an XY (Scatter) chart from spreadsheet data, you sometimes want to choose different symbols and colors.
The dialogue box for Formatting a Data Series offers choices of Line style, Icon Style and Color.
However in 6.4.2 a change of Icon to a different Symbol is now ignored when you select OK. 

Steps to Reproduce:
1. Create an XY (Scatter) Chart from several columns of spreadsheet data (I had a Date+Time series in the first column for the X-Axis, but this may be irrelevant)
2. Double-click over a data point on the chart to bring up the Format Data Series dialogue box.
3. Under Icon, Select a different Icon from the list of Symbols offered
4. Press OK to apply the change

Actual Results:
The change is ignored - the chart is unchanged.

Expected Results:
The Icons for All of the data points of that data series should have changed to the selected Symbol.


Reproducible: Always


User Profile Reset: No



Additional Info:
Double-click a chart element in chart edit mode:

...

Double-click a data point to select and edit the data series to which the data point belongs.

(I uninstalled 6.4.2 and installed 6.3.5 instead: this did not have the bug).
Comment 1 Julien Nabet 2020-03-29 10:27:13 UTC

*** This bug has been marked as a duplicate of bug 131333 ***