Download it now!
Bug 131689 - Printing dialog is too big for small screens
Summary: Printing dialog is too big for small screens
Status: RESOLVED DUPLICATE of bug 127782
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-30 01:57 UTC by cjdg
Modified: 2020-03-30 05:45 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Printing dialog trimmed by small screen (90.07 KB, image/png)
2020-03-30 01:59 UTC, cjdg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description cjdg 2020-03-30 01:57:20 UTC
Description:
Printing dialog size and distribution of components are bigger than some small screens so it shows trimmed

Steps to Reproduce:
1.Open libreoffice on a small screen computer (AKA netbook)
2.Open print fialog
3.Print dialog is trimmed

Actual Results:
1.Open libreoffice on a small screen computer (AKA netbook)
2.Open print fialog
3.Print dialog is trimmed1.Open libreoffice on a small screen computer (AKA netbook)


Expected Results:
Printing dialog should auto arrange or adapt to screen size


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Versión: 6.4.2.2
Id. de compilación: 1:6.4.2-0ubuntu0.19.10.3
Subprocs. CPU: 2; SO: Linux 5.3; Repres. IU: predet.; VCL: gtk3; 
Configuración regional: es-MX (es_MX.UTF-8); Idioma de IU: es-ES
Calc: threaded
Comment 1 cjdg 2020-03-30 01:59:02 UTC
Created attachment 159134 [details]
Printing dialog trimmed by small screen

Libreoffice printing dialog error on small screen
Comment 2 So 2020-03-30 05:45:51 UTC

*** This bug has been marked as a duplicate of bug 127782 ***