Download it now!
Bug 131741 - Print window not entirely visible
Summary: Print window not entirely visible
Status: RESOLVED DUPLICATE of bug 127782
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-31 13:34 UTC by Aurélien Martineau
Modified: 2020-03-31 14:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aurélien Martineau 2020-03-31 13:34:18 UTC
Description:
My Print window is not entirely visible. I can't access to OK for print.

Steps to Reproduce:
1.Libre Office Writter is open
2.Ctrl + P

the resolution of my screen is 1366*768.

Actual Results:
My Print window is not entirely visible. I can't access to OK for print.


Expected Results:
the bottom of the window is visible or there is a sidebar to reach it


Reproducible: Always


User Profile Reset: No



Additional Info:
Version : 6.4.1.2
Build ID : 4d224e95b98b138af42a64d84056446d09082932
Threads CPU : 4; OS : Linux 4.4; UI Render : par défaut; VCL: gtk3; 
Locale : fr-FR (fr_FR.UTF-8); Langue IHM : fr-FR
Calc: threaded
Comment 1 Xisco Faulí 2020-03-31 14:07:13 UTC
Thanks for reporting this issue.
This is a duplicate of bug 127782

*** This bug has been marked as a duplicate of bug 127782 ***