Bug 131770 - UI: Toolbars can't be docked undocked anymore (
Summary: UI: Toolbars can't be docked undocked anymore (
Status: RESOLVED DUPLICATE of bug 131441
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-04-01 10:33 UTC by Telesto
Modified: 2020-04-02 07:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-04-01 10:33:16 UTC
Description:
UI: Toolbars can't be docked undocked anymore (for example standard toolbar can't be floating)

Steps to Reproduce:
1. Open Writer
2. Try to make the standard toolbar floating

Actual Results:
No possible anymore

Expected Results:
Should be possible


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.0.0.alpha0+ (x64)
Build ID: 4501a0ba623ad61c5a4e0b807da2e96f0e4ce82c
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: default; VCL: win; 
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL
Comment 1 Regina Henschel 2020-04-01 23:38:23 UTC
You first need to turn off "Lock Toolbar Position". That is in the context menu of the toolbar.

See related bug 131441 and the discussions in bug 92484, where the default was changed.

I suggest to use bug 1311441 to find a solution to improve the current situation.
Comment 2 Telesto 2020-04-02 07:27:16 UTC

*** This bug has been marked as a duplicate of bug 131441 ***