Bug 131772 - UI: Pattern file is empty in table toolbar
Summary: UI: Pattern file is empty in table toolbar
Status: RESOLVED DUPLICATE of bug 128612
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.4.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: ImpressDraw-Toolbars Object-Fill ImpressDraw-Tables
  Show dependency treegraph
 
Reported: 2020-04-01 10:47 UTC by Telesto
Modified: 2021-07-27 08:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-04-01 10:47:18 UTC
Description:
UI: Pattern file is empty in table toolbar

Steps to Reproduce:
1. Open Impress
2. Insert -> Table
3. Click pattern at the table toolbar at the bottom -> Empty

Actual Results:
Empty Table pattern dialog box

Expected Results:
Should have patterns in it


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.0.0.alpha0+ (x64)
Build ID: 4501a0ba623ad61c5a4e0b807da2e96f0e4ce82c
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: default; VCL: win; 
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL
Comment 1 Julien Nabet 2020-04-01 17:23:34 UTC
On pc Debian x86-64 with master sources updated today, I could reproduce this.

I noticed this log on console:
warn:legacy.osl:41676:41676:svx/source/tbxctrls/fillctrl.cxx:533: Non supported FillType (!)
Comment 2 Julien Nabet 2020-04-01 17:24:26 UTC
Same pb on LO Debian package 6.4.2.2
Comment 3 Thomas Lendo QA 2020-09-06 20:05:01 UTC
Repro with
Version: 7.1.0.0.alpha0+
Build ID: 18e4367c33f327cf09985105bde583cdcc7b2a46
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3
Locale: de-DE (de_DE.UTF-8); UI: en-US
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2020-09-03_13:51:39
Comment 4 Katarina Behrens 2021-07-27 08:46:55 UTC

*** This bug has been marked as a duplicate of bug 128612 ***