Bug 131809 - Save fails to save sound loop attribute
Summary: Save fails to save sound loop attribute
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.0.7.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Slide-Transitions
  Show dependency treegraph
 
Reported: 2020-04-02 01:32 UTC by Michael Flower
Modified: 2021-08-06 02:02 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Flower 2020-04-02 01:32:51 UTC
Description:
If you create a presentation with impress that has a sound and set loop to next sound, and then save and quit, then start presentation again the loop untill next sound will not be set.



Steps to Reproduce:
1.creat a presentation
2.set a backgroud sound
3.click loop until next sound
4. save and exit
5. start impress again and load the saved presentation.
6. Loop untill next sound will not be set!!

Actual Results:
Loop until next sound will be set

Expected Results:
loop until next soun will not be set


Reproducible: Always


User Profile Reset: No



Additional Info:
This happens even if there a following slides.
Comment 1 ian 2020-04-27 11:49:51 UTC
Thank you for reporting the bug.

It appears that you're using an older version of LibreOffice. 

Can you please update the version of LibreOffice that you're using and add additional details to this bug report after doing so?
Comment 2 Buovjaga 2020-08-23 15:25:17 UTC
What Ian said and:
Please copy and paste here the contents of your Help - About. This allows us to know more about your system.

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the information.
Comment 3 QA Administrators 2021-02-20 04:06:06 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2021-03-23 04:22:08 UTC Comment hidden (obsolete)
Comment 5 Timur 2021-07-26 10:05:18 UTC
This was a proper report, but since it went wrong, I'll mark duplicate of a later.

*** This bug has been marked as a duplicate of bug 143527 ***
Comment 6 Aron Budea 2021-08-06 02:02:12 UTC
This is actually not a duplicate of bug 143527, this one is about saving the details to a file, while that one is about what is played. For this you only need to reload the saved presentation, and check slide transition properties.

What I can see that this was indeed buggy in 6.0.0.3, but looks fixed in 7.1.0.3, therefore marking as WORKSFORME.