Download it now!
Bug 132013 - Dragging a smiley around with Skia Raster mode noticeable slower compared to GDI/OpenGL/Vulkan
Summary: Dragging a smiley around with Skia Raster mode noticeable slower compared to ...
Status: RESOLVED DUPLICATE of bug 131697
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Skia
  Show dependency treegraph
 
Reported: 2020-04-09 20:43 UTC by Telesto
Modified: 2020-04-14 13:35 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Example file (11.85 KB, application/vnd.oasis.opendocument.graphics)
2020-04-09 20:44 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-04-09 20:43:50 UTC
Description:
Dragging a smiley around with Skia Raster mode noticeable slower compared to GDI/OpenGL/Vulkan

Steps to Reproduce:
1. open the attached file
2. Drag shape around

Actual Results:
Bit slow

Expected Results:
Smooth


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.0.0.alpha0+ (x64)
Build ID: 95ec2e9b024ff12a3005777c902d7e0975460b1d
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: default; VCL: win; 
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL
Comment 1 Telesto 2020-04-09 20:44:05 UTC
Created attachment 159455 [details]
Example file
Comment 2 Luboš Luňák 2020-04-14 13:35:39 UTC

*** This bug has been marked as a duplicate of bug 131697 ***