Bug 132219 - LibreOffice doesn't terminate after RTTI crash but hangs
Summary: LibreOffice doesn't terminate after RTTI crash but hangs
Status: RESOLVED DUPLICATE of bug 133770
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer Web (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-04-18 14:19 UTC by Telesto
Modified: 2021-09-20 09:03 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-04-18 14:19:04 UTC
Description:
LibreOffice doesn't terminate after RTTI crash but hangs

Steps to Reproduce:
1. Open attachment 159440 [details] (bug 131976)
2. Second document attachment 157129 [details] (bug 129101)
3. In document 1: Select 'four a.m.' with the mouse
4. To begin of the sentence; before 'fingering'

LibreOffice does show RTTI data; and hangs. Process shows; SAL:FrameStillAlive



Actual Results:
No termination

Expected Results:
Crash


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.0.0.alpha0+ (x64)
Build ID: 4475bcd83aac7e033fc5250f268eb922bd471e7b
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: default; VCL: win; 
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL
Comment 1 Telesto 2020-07-20 18:05:33 UTC

*** This bug has been marked as a duplicate of bug 133770 ***