Download it now!
Bug 132228 - Scrolling in multipage view is incredible slow (GDI slow/SKIA Raster extremely slow/ Vulkan slow)
Summary: Scrolling in multipage view is incredible slow (GDI slow/SKIA Raster extremel...
Status: RESOLVED DUPLICATE of bug 131697
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Skia
  Show dependency treegraph
 
Reported: 2020-04-18 16:25 UTC by Telesto
Modified: 2020-04-22 09:37 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-04-18 16:25:32 UTC
Description:
Scrolling in multipage view is incredible slow (GDI slow/SKIA Raster extremely slow/ Vulkan slow)

Steps to Reproduce:
1. Open attachment 157129 [details] (bug 129101).
2. Zoom out until 5 pages are visible and scroll down

Actual Results:
Impossible to work with

Expected Results:
Smooth scroll


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.0.0.alpha0+ (x64)
Build ID: 4475bcd83aac7e033fc5250f268eb922bd471e7b
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win; 
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL
Comment 1 Luboš Luňák 2020-04-22 09:37:28 UTC

*** This bug has been marked as a duplicate of bug 131697 ***