Bug 132250 - Multi-page table is splitting strangly after image paste - OK after reopen
Summary: Multi-page table is splitting strangly after image paste - OK after reopen
Status: RESOLVED DUPLICATE of bug 132222
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-04-19 11:03 UTC by Telesto
Modified: 2020-06-10 03:50 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example file (2.01 MB, application/vnd.oasis.opendocument.text)
2020-04-19 11:04 UTC, Telesto
Details
Example file (2.01 MB, application/vnd.oasis.opendocument.text)
2020-04-19 20:33 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-04-19 11:03:55 UTC
Description:
Multi-page table is splitting strangly

Steps to Reproduce:
1. Open the attached file
2. Copy the cat from page 1
3. Go to page 11 and paste the cat with the cursor directly after the end of the highlighting (so twice) and look at the table

Actual Results:
Table splits to soon (lots of empty space)

Expected Results:
A more compact table.. there are worse outcomes possible, depending on exact position


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.0.0.alpha0+ (x64)
Build ID: 4475bcd83aac7e033fc5250f268eb922bd471e7b
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win; 
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL
Comment 1 Telesto 2020-04-19 11:04:09 UTC
Created attachment 159707 [details]
Example file
Comment 2 Telesto 2020-04-19 20:33:29 UTC
Created attachment 159728 [details]
Example file

Open the attached file & scroll down to page 13
Comment 3 Telesto 2020-04-20 16:38:14 UTC
Also in
Versie: 4.2.0.4 
Build ID: 05dceb5d363845f2cf968344d7adab8dcfb2ba71
Comment 4 Timur 2020-06-09 08:39:14 UTC
Yes, but.. fine after reopen. So reflow issue. 
I don't see a point in too many bugs on similar issue, so I'll duplicate.

*** This bug has been marked as a duplicate of bug 132222 ***