Bug 132299 - Unable to "Save as..." any document
Summary: Unable to "Save as..." any document
Status: RESOLVED DUPLICATE of bug 132025
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.4.3.2 release
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-04-21 12:38 UTC by Giorgio
Modified: 2020-04-25 11:51 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giorgio 2020-04-21 12:38:07 UTC
Description:
If I try to "Save as..." any document (new or existing) the program does not ask how and where to save the file.

Steps to Reproduce:
1. Open a new file (write o calc)
2. From menu file select Save as command


Actual Results:
The program thinks for a while, but does nothing...

Expected Results:
The program ask to save the file and with what name.


Reproducible: Always


User Profile Reset: No



Additional Info:
Versione: 6.4.3.2
Build ID: 747b5d0ebf89f41c860ec2a39efd7cb15b54f2d8
Thread CPU: 8; SO: Mac OS X 10.15.4; Resa interfaccia: predefinito; VCL: osx; 
Versione locale: it-IT (it_IT.UTF-8); Lingua interfaccia: it-IT
Calc: threaded
Comment 1 eisa01 2020-04-25 11:51:34 UTC
Hello, seems like you have installed a language pack and you are encountering bug 132025

A workaround is to grant LibreOffice Full Disk Access in Security & Privacy -> Privacy in System preferences

*** This bug has been marked as a duplicate of bug 132025 ***