Download it now!
Bug 132375 - Copy-paste doesn't run properly
Summary: Copy-paste doesn't run properly
Status: RESOLVED DUPLICATE of bug 62196
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.4.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-04-24 08:45 UTC by Francisco
Modified: 2020-04-24 08:59 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Francisco 2020-04-24 08:45:42 UTC
Description:
When I do a copy paste from Notepad or notepad++ to Calc or to write doesn't appear, only appear the lasta copy-paste that I did in calc or in write.
I mind, I select a group of cell in calc and I do copy-paste, so the selection appears, afther this, I do the same whith a select text from Notepad (copy) and I do paste in calc, then appears the previously selection, not the last text.

Steps to Reproduce:
1.Select a group off cell in calc
2.Do copy paste in calc or in write
3.Select a text to copy in other windows aplication like notepad
4.Paste in calc and the text will be appear


Actual Results:
1.Select a group off cell in calc
2.Do copy paste in calc or in write
3.Select a text to copy in other windows aplication like notepad
4.Try to paste in calc

Expected Results:
Text selection doesn't appear


Reproducible: Always


User Profile Reset: No



Additional Info:
The calc selection appear
Comment 1 Mike Kaganski 2020-04-24 08:59:40 UTC

*** This bug has been marked as a duplicate of bug 62196 ***