Download it now!
Bug 132401 - Ability to export every slide in an Impress presentation as an HD image
Summary: Ability to export every slide in an Impress presentation as an HD image
Status: RESOLVED DUPLICATE of bug 67614
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.3.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-04-25 13:34 UTC by Joe
Modified: 2020-04-25 18:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joe 2020-04-25 13:34:58 UTC
Description:
I would like to 'select ALL' slides in an Impress presentation, Export - JPG or PNG, and have them all export. It only exports the first slide. 

I 'can' export as HTML, and it will export all images into a folder. HOWEVER, the highest resolution I can select is '1024x768'. I would like to be able to export at 1920x1080. 

Actual Results:
Highest quality image exported from impress is 1024x768.

Expected Results:
Image export at 1080, ability to select number of slides to export. 


Reproducible: Always


User Profile Reset: No



Additional Info:
Enhancement request.
Comment 1 V Stuart Foote 2020-04-25 18:30:09 UTC

*** This bug has been marked as a duplicate of bug 67614 ***