Bug 132423 - LibreOffice Draw just prints several copies of shrunken image instead of different segments of large poster
Summary: LibreOffice Draw just prints several copies of shrunken image instead of diff...
Status: RESOLVED DUPLICATE of bug 119470
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.4.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-04-26 01:47 UTC by Peter Spierenburg
Modified: 2020-06-16 03:43 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Original LibreOffice Draw File (56.93 KB, application/vnd.oasis.opendocument.graphics)
2020-04-26 01:49 UTC, Peter Spierenburg
Details
Result of printing (20.87 KB, application/pdf)
2020-04-26 01:50 UTC, Peter Spierenburg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Spierenburg 2020-04-26 01:47:23 UTC
Description:
PRINTING

I am trying to print a large image (30 inches by 20 inches) over several sheets of letter size paper. I've clicked on "Distribute on multiple sheets of paper" in the print dialog. However, it just prints several smaller copies of my poster on individual sheets of paper...

Steps to Reproduce:
1. Create large poster image
2. Open print dialog and select "Distribute on multiple sheets of paper"
3. Click print

Actual Results:
Get nine pages of the same shrunken image.

Expected Results:
Nine pages with different segments of the larger image that could be taped down to poster board to emulate a large format printer.


Reproducible: Always


User Profile Reset: No



Additional Info:
Is there somewhere that I could upload my document and an exported PDF? That seems like it would be useful for debugging.

Version: 6.4.2.2
Build ID: libreoffice-6.4.2.2-snap1
CPU threads: 4; OS: Linux 5.3; UI render: default; VCL: gtk3; 
Locale: en-CA (en_CA.UTF-8); UI-Language: en-US
Calc: threaded

I don't think this has anything to do with OpenGL or my UserProfile.
Comment 1 Peter Spierenburg 2020-04-26 01:49:03 UTC
Created attachment 159943 [details]
Original LibreOffice Draw File
Comment 2 Peter Spierenburg 2020-04-26 01:50:04 UTC
Created attachment 159944 [details]
Result of printing
Comment 3 ace_dent 2020-06-15 19:46:39 UTC
Duplicate of Bug 119470...
Please add your comments to this existing bug, to help it get fixed quicker. :-)

*** This bug has been marked as a duplicate of bug 119470 ***