Download it now!
Bug 132453 - Crash if I type an "i" after an "f" when using "Linux Biolinum G" in bold.
Summary: Crash if I type an "i" after an "f" when using "Linux Biolinum G" in bold.
Status: RESOLVED DUPLICATE of bug 131366
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.3.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2020-04-27 11:07 UTC by smickbart
Modified: 2020-04-29 05:51 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description smickbart 2020-04-27 11:07:40 UTC
Description:
The program freezes.  It doesn't recover, even after waiting for up to 5 minutes.  Able to close the program using the close button in the top right.  If the file is unsaved it is unrecoverable.

Steps to Reproduce:
1.select the "Linux Biolinum G" font and make it bold.
2.Type a lower case f followed by a lower case i. 
3.

Actual Results:
The program freezes and must be closed.  recovery of unsaved work is not possible.

Expected Results:
Allowed the i to be typed after the f so that words such as file, fight, and first can be typed in bold without freezing.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Version: 6.4.3.2 (x64)
Build ID: 747b5d0ebf89f41c860ec2a39efd7cb15b54f2d8
CPU threads: 4; OS: Windows 10.0 Build 18362; UI render: default; VCL: win; 
Locale: en-GB (en_GB); UI-Language: en-GB
Calc: threaded
Comment 1 Telesto 2020-04-27 13:32:58 UTC
Repro with
Version: 7.0.0.0.alpha0+ (x64)
Build ID: f924658e45f256544e43c3fdb2af9b585d0f0933
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win; 
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL

not with
Version: 5.4.0.3
Build ID: 7556cbc6811c9d992f4064ab9287069087d7f62c
CPU threads: 4; OS: Windows 6.2; UI render: default; 
Locale: nl-NL (nl_NL); Calc: CL
Comment 2 Attila Baraksó (NISZ) 2020-04-28 08:36:19 UTC
Bibisected using bibisect-win32-6.3 to:
URL: https://cgit.freedesktop.org/libreoffice/core/commit/?id=6b84708914f9c026776b28a300ac6d278272881f
author: Miklos Vajna <vmiklos@collabora.com>
committer: Miklos Vajna <vmiklos@collabora.com>
summary: graphite: update to 1.3.12

Adding Cc: Miklos Vajna
Comment 3 Miklos Vajna 2020-04-28 09:10:20 UTC
I believe this is a duplicate of bug 131366.

*** This bug has been marked as a duplicate of bug 131366 ***