Bug 132476 - Problem with suggested connection string for PostgreSQL connection in setup dialog
Summary: Problem with suggested connection string for PostgreSQL connection in setup d...
Status: RESOLVED DUPLICATE of bug 43369
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
6.1.5.2 release
Hardware: All Linux (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-04-27 20:59 UTC by Microniko
Modified: 2020-05-07 06:47 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Microniko 2020-04-27 20:59:47 UTC
Description:
In Base.
the right syntax to connect a PostgreSQL database is :
dbname=tags hostaddr=127.0.0.1 port=5432 user=xx password=xx

But, in the dialog, the example is :
« host=$hôte:$port dbname=$base_de_données » which does not work :\

Actual Results:
Using the correct syntax

Expected Results:
It's working !


Reproducible: Always


User Profile Reset: No



Additional Info:
Thanks.
Comment 1 Alex Thurgood 2020-05-07 06:45:16 UTC
Something similar (perhaps in relation to another db engine), or the same was discussed in a previous bug report, but don't remember what happened to that.
Comment 2 Alex Thurgood 2020-05-07 06:47:08 UTC

*** This bug has been marked as a duplicate of bug 43369 ***