Download it now!
Bug 132559 - "Find" command missing from list of keyboard shortcut commands
Summary: "Find" command missing from list of keyboard shortcut commands
Status: RESOLVED DUPLICATE of bug 80914
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-04-30 15:13 UTC by Michael J. Ross
Modified: 2020-05-01 03:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael J. Ross 2020-04-30 15:13:23 UTC
Description:
In Writer, the Edit > Find functionality is by default assigned the Ctrl+F shortcut key combination. But it appears impossible to assign that to any other possible shortcut, because in the Tools > Customize > Keyboard dialog, the "Find" command is missing, i.e., not found under any of the categories.

Steps to Reproduce:
Look in Tools > Customize > Keyboard dialog for the "Find" command and see it is not shown under any of the categories.


Actual Results:
The "Find" command missing.

Expected Results:
The "Find" command present under the "All Commands" category and at least one other category.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Shown the command.
Comment 1 V Stuart Foote 2020-05-01 03:01:22 UTC
Assignment of Find to a shortcut other than hardcoded <Ctrl>+F or <Find> key requires wrapping into a UNO command, open as bug 80914

*** This bug has been marked as a duplicate of bug 80914 ***