Download it now!
Bug 132600 - Page break still around after unchecking Insert page break
Summary: Page break still around after unchecking Insert page break
Status: RESOLVED DUPLICATE of bug 134439
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-01 19:19 UTC by Telesto
Modified: 2020-08-22 21:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example file (23.34 KB, application/vnd.oasis.opendocument.text)
2020-05-01 19:20 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-05-01 19:19:57 UTC
Description:
Page break still around after unchecking Insert page break

Steps to Reproduce:
1. Open the attached file
2. Hoover with the mouse above the page breaker
3. Choose Edit pagebreak
4. Uncheck insert page break & press OK

Actual Results:
Nothing

Expected Results:
Deletion of the page breaker?


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.0.0.alpha0+ (x64)
Build ID: f845f74afaf087a46c82ee4209e29caca0980b71
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: default; VCL: win; 
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL
Comment 1 Telesto 2020-05-01 19:20:13 UTC
Created attachment 160199 [details]
Example file
Comment 2 Aron Budea 2020-08-22 12:19:57 UTC
I can reproduce in LO 7.0.0.3, but not in 7.1.0.0.alpha0+ (e69fafe1873e4afbe739f21f7a82a069cf7eb5b2) / Windows, so this should be fixed. Does it work for you now as well? Would be good if someone could check in 7.0.1.1, too.
Comment 3 Telesto 2020-08-22 21:13:10 UTC

*** This bug has been marked as a duplicate of bug 134439 ***