Bug 132647 - Named Ranges can not be used within diagrams
Summary: Named Ranges can not be used within diagrams
Status: RESOLVED DUPLICATE of bug 66250
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 132648 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-05-03 17:18 UTC by uwagner
Modified: 2020-05-04 09:21 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description uwagner 2020-05-03 17:18:33 UTC
Description:
Currently it is not possible to used defined Named ranges within diagrams, e.g. for categories or Y-values and categories.
Using Named ranges within diagrams will bring much more flexibility in creating diagrams.

Steps to Reproduce:
n/a

Actual Results:
Named ranges are not accepted when entering them into one of the fields in a diagram, like Y-values, categories.

Expected Results:
Named ranges are accepted independently if a named ranges coveres an area or contains a formula.


Reproducible: Always


User Profile Reset: No



Additional Info:
n/a
Comment 1 m.a.riosv 2020-05-03 17:21:30 UTC
*** Bug 132648 has been marked as a duplicate of this bug. ***
Comment 2 Timur 2020-05-04 02:00:36 UTC
If "diagrams" are charts, this is a duplicate.

*** This bug has been marked as a duplicate of bug 66250 ***