Download it now!
Bug 132672 - Paste Special Intermittently not working
Summary: Paste Special Intermittently not working
Status: RESOLVED DUPLICATE of bug 65606
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.5.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-04 10:54 UTC by Glen
Modified: 2020-05-04 21:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Glen 2020-05-04 10:54:17 UTC
Description:
When copying text from the internet I am finding that the paste special function is often not available. I have tried CTRL+SHIFT+V as well as the menu option (it is greyed out) but nothing works. If I keep re-highlighting the text and trying again and again, eventually I can get it to work. This has only just started happening since the latest update. I am having the same issue with 2 separate computers.

Steps to Reproduce:
1.Drag mouse to select internet text
2.ALT+TAB to switch to LibreOffice (Calc,Impress,Writer all have the same issue)
3.CTRL+SHIFT+V

Actual Results:
The menu to select how the paste special should work does not appear. The menu option to paste special is greyed out.

Expected Results:
A menu should appear asking you how the paste special should be performed


Reproducible: Sometimes


User Profile Reset: No



Additional Info:
Version: 6.3.5.2 (x64)
Build ID: dd0751754f11728f69b42ee2af66670068624673
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: en-GB (en_GB); UI-Language: en-US
Calc: threaded
Comment 1 Cor Nouws 2020-05-04 11:26:48 UTC
To add another problem that I have regularly, but cannot describe:

copy & paste in a spreadsheet, now and then pastes an image of a cell, rather then the cell (contents). Copying again, always solves the issue

(Sorry Glen to hijack your report ;) )
Comment 2 Cor Nouws 2020-05-04 11:27:12 UTC
(In reply to Cor Nouws from comment #1)
> but cannot describe:
  .... how to reproduce
Comment 3 Timur 2020-05-04 19:42:42 UTC
Rule of thumb is search before reporting. Of you did, you'd find many paste bugs like https://bugs.documentfoundation.org/show_bug.cgi?id=65606 and https://bugs.documentfoundation.org/show_bug.cgi?id=99818.

*** This bug has been marked as a duplicate of bug 65606 ***
Comment 4 Glen 2020-05-04 20:46:09 UTC
Normally I would but I found the interface here not to be particularly user friendly. I'm not a techie but I did look for a list of known bugs etc. Couldn't find it.

Apologies for the duplication.
Comment 5 Cor Nouws 2020-05-04 21:21:57 UTC
(In reply to Glen from comment #4)
> Normally I would but I found the interface here not to be particularly user
> friendly. I'm not a techie but I did look for a list of known bugs etc.
> Couldn't find it.
> 
> Apologies for the duplication.
Thanks for apologizing Glen.
Possibly with a little exercise searching is doable.
( Having said that: I should have more reasons to apologize, since I should have looked for a report for my own complaint..)