Download it now!
Bug 132675 - FRAME STYLE DIALOG: Anchor parameters of are hidden, cannot be modified
Summary: FRAME STYLE DIALOG: Anchor parameters of are hidden, cannot be modified
Status: RESOLVED DUPLICATE of bug 32484
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Styles-Frame
  Show dependency treegraph
 
Reported: 2020-05-04 12:02 UTC by TorrAB
Modified: 2020-05-07 14:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
file with frame (10.96 KB, application/vnd.oasis.opendocument.text)
2020-05-04 12:05 UTC, TorrAB
Details
screenshot of frame type (14.44 KB, image/png)
2020-05-04 12:08 UTC, TorrAB
Details
screenshot of style type (12.58 KB, image/png)
2020-05-04 12:09 UTC, TorrAB
Details

Note You need to log in before you can comment on or make changes to this bug.
Description TorrAB 2020-05-04 12:02:46 UTC
Description:
In file figY.odt,
	1: select (click) the frame [obtained from Tools>Customize keyboard>
Category>Insert Function 'Formula' #2];
	2: click Format>Frame&Object>Properties, get Object>Type: figYFrm.png 
	3: close (Esc/OK) the Object window, open the Style pane (f11), R-click the style Formula to modify it, click Type, get figYSty.png, which has a blank where figYFrm.png had Anchor parameters. So, the Anchor parameters of the style are hidden and cannot be modified —except by changing the object parameters (step 2) and saving the frame as a new style.


Steps to Reproduce:
1: select (click) the frame [obtained from Tools>Customize keyboard>
Category>Insert Function 'Formula' #2];
2: click Format>Frame&Object>Properties, get Object>Type
3: close (Esc/OK) the Object window, open the Style pane (f11), R-click the style Formula to modify it, click Type

Actual Results:
the Anchor parameters of the style are hidden

Expected Results:
the Anchor parameters of the style should be displayed and editable


Reproducible: Always


User Profile Reset: No



Additional Info:
none
Comment 1 TorrAB 2020-05-04 12:05:33 UTC
Created attachment 160320 [details]
file with frame
Comment 2 TorrAB 2020-05-04 12:08:12 UTC
Created attachment 160321 [details]
screenshot of frame type
Comment 3 TorrAB 2020-05-04 12:09:37 UTC
Created attachment 160322 [details]
screenshot of style type
Comment 4 Dieter 2020-05-07 14:08:46 UTC
I confirm it with

Version: 7.0.0.0.alpha0+ (x64)Build ID: 8c8b3a4f83f67882b284ddc3b3fe10d3fe6dedf4CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: Skia/Raster; VCL: win; Locale: de-DE (de_DE); UI-Language: en-GBCalc: CL

but I think, it is a duplicate of bug 32484. TorrAB, please change status to NEW with a short reasoning, if you disagree.

*** This bug has been marked as a duplicate of bug 32484 ***