Bug 132684 - FILEOPEN PPTX: some text remains invisible (7.0 regression)
Summary: FILEOPEN PPTX: some text remains invisible (7.0 regression)
Status: RESOLVED DUPLICATE of bug 129686
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2020-05-04 15:07 UTC by Gerald Pfeifer
Modified: 2020-05-09 02:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Sample PPTX document (1.56 MB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2020-05-04 15:07 UTC, Gerald Pfeifer
Details
This is how it looks in Office 365 and LibreOffice 6.4 (33.20 KB, image/png)
2020-05-04 15:09 UTC, Gerald Pfeifer
Details
This is how it looks in LO 7.0 - the beginning of the last line became invisible (32.98 KB, image/png)
2020-05-04 15:10 UTC, Gerald Pfeifer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gerald Pfeifer 2020-05-04 15:07:18 UTC
Created attachment 160343 [details]
Sample PPTX document

Viewing the attached presentation in Office 365 or Impress 6.4 all text
appears.

In Impress 7.0.0.0.alpha0 740af1cf9be661b6074e4ce69c41cfba56853a2b
the word HPC at the beginning of the last line disappears.
Comment 1 Gerald Pfeifer 2020-05-04 15:09:50 UTC
Created attachment 160344 [details]
This is how it looks in Office 365 and LibreOffice 6.4
Comment 2 Gerald Pfeifer 2020-05-04 15:10:41 UTC
Created attachment 160345 [details]
This is how it looks in LO 7.0 - the beginning of the last line became invisible
Comment 3 Aron Budea 2020-05-09 02:21:34 UTC
This started with the following commit, which is the same as bug 129686's, thus setting as duplicate.

https://cgit.freedesktop.org/libreoffice/core/commit/?id=e01df3488abe6d319c6874ca870afb82a3ad9b1e
author		Xisco Fauli <xiscofauli@libreoffice.org>	2019-10-13 20:59:20 +0200
committer	Miklos Vajna <vmiklos@collabora.com>	2019-11-25 12:43:25 +0100

tdf#118776: pptx import: draw char noFill as transparent

*** This bug has been marked as a duplicate of bug 129686 ***