Bug 132756 - theme customization has wrong width
Summary: theme customization has wrong width
Status: RESOLVED DUPLICATE of bug 132239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: LibreOffice-Themes
  Show dependency treegraph
 
Reported: 2020-05-06 09:34 UTC by gorgonz
Modified: 2020-05-10 14:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of the writer theme with wrong width (26.21 KB, image/png)
2020-05-06 09:34 UTC, gorgonz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gorgonz 2020-05-06 09:34:28 UTC
Created attachment 160417 [details]
Screenshot of the writer theme with wrong width

Don't know the english phrase for the German menu item 
Extras => Optionen => Personalisierung.

If you 
- select there a preinstalled theme and
- Reopen Writer

then the theme will only fill about 95% of the width while it works perfectly fine in Calc.

I added a screenshot
Comment 1 gorgonz 2020-05-06 19:00:23 UTC
Notes: Its OpenSUSE 15.1 (KDE) witch actual updates
Comment 2 gorgonz 2020-05-06 19:07:09 UTC
Note: my other report 132788 might have the same cause
Comment 3 Dieter 2020-05-10 04:50:52 UTC
I can only confirm this with steps from bug 132239. Gorgonz, do you also change size of the window as described in bug 132239?

=> NEEDINFO
Comment 4 gorgonz 2020-05-10 14:22:46 UTC
No problem, here some refinements.

Yes, its the same behaviour. I wasn't aware, that (my) calc opened in full width - so resizing there would not show the effect ;-). Here the actual description:

use writer with about 50% width:
- select a preinstalled theme and assign it, ok
- resizing the width to bigger values will show the effect
- close writer 

use calc:
- will work fine, when opening it
- resize it about 30% width
- reopen it
- it will show the same effect, when resizing width to bigger values

30% and 50% to see, that each application has its own "wrong" width.
Comment 5 Dieter 2020-05-10 14:25:44 UTC
(In reply to gorgonz from comment #4)
> No problem, here some refinements.
> 
> Yes, its the same behaviour.

Thanks for quick response. So let's close as duplicate.

*** This bug has been marked as a duplicate of bug 132239 ***