Bug 132774 - Paper size changes from A4 to B5 after changing printer
Summary: Paper size changes from A4 to B5 after changing printer
Status: RESOLVED DUPLICATE of bug 129180
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-06 14:02 UTC by Telesto
Modified: 2020-05-07 07:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example file (15.40 KB, application/vnd.oasis.opendocument.presentation)
2020-05-06 14:02 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-05-06 14:02:00 UTC
Description:
Paper size changes from A4 to B5 after changing printer

Steps to Reproduce:
1. Open Impress
2. Ignore the template
3. Press Print
-> Preview shows B5
-> Page Layout, Paper size shows A4
4. Select a different printer of the default printer again. Paper size B5

Actual Results:
Paper size B5

Expected Results:
A4


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.0.0.alpha0+ (x64)
Build ID: 97a2c1fc5e376c0c00968f17a0392c6d3a5ed565
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win; 
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc:
Comment 1 Telesto 2020-05-06 14:02:41 UTC
Created attachment 160445 [details]
Example file
Comment 2 Telesto 2020-05-06 14:02:58 UTC
No repro with
Version: 5.4.0.3
Build ID: 7556cbc6811c9d992f4064ab9287069087d7f62c
CPU threads: 4; OS: Windows 6.2; UI render: default; 
Locale: nl-NL (nl_NL); Calc: CL
Comment 3 NISZ LibreOffice Team 2020-05-07 07:18:38 UTC
Pretty sure this is a duplicate, the default value of the Paper Size list is A4 in all of the applications.

*** This bug has been marked as a duplicate of bug 129180 ***