Download it now!
Bug 132817 - Image/anchor is deleting somewhat arbitrarily
Summary: Image/anchor is deleting somewhat arbitrarily
Status: RESOLVED DUPLICATE of bug 132321
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: Anchor-and-Text-Wrap
  Show dependency treegraph
 
Reported: 2020-05-07 14:27 UTC by Telesto
Modified: 2020-06-15 15:29 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example file (137.82 KB, application/vnd.oasis.opendocument.text)
2020-05-07 14:27 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-05-07 14:27:03 UTC
Description:
Image/anchor is deleting somewhat arbitrarily  

Steps to Reproduce:
1. Open the attached file
2. Set cursor after dd and hold backspace.. dd disappears.. image stays
3. The followed by backspace.. image disappears

Actual Results:
Backspace delete anchor/image 1 one case not in the other. 

Expected Results:
Hard one.. image should stay, i think


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.0.0.alpha0+ (x64)
Build ID: 97a2c1fc5e376c0c00968f17a0392c6d3a5ed565
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win; 
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc:
Comment 1 Telesto 2020-05-07 14:27:20 UTC
Created attachment 160504 [details]
Example file
Comment 2 Telesto 2020-05-08 11:48:10 UTC
Not in
Versie: 4.4.7.2 
Build ID: f3153a8b245191196a4b6b9abd1d0da16eead600
Locale: nl_NL
Comment 3 Buovjaga 2020-06-14 15:51:48 UTC
No repro

Version: 7.1.0.0.alpha0+ (x64)
Build ID: 7f6d7a0eb624d67421cd5af6462ee2a662fdff3a
CPU threads: 4; OS: Windows 10.0 Build 18362; UI render: default; VCL: win
Locale: fi-FI (fi_FI); UI: en-US
Calc: threaded

Arch Linux 64-bit
Version: 7.1.0.0.alpha0+
Build ID: e43d8d0f91b6949fa3914d034f9b9c166740afcf
CPU threads: 8; OS: Linux 5.7; UI render: default; VCL: kf5
Locale: fi-FI (fi_FI.UTF-8); UI: en-US
Calc: threaded
Built on 14 June 2020
Comment 4 Buovjaga 2020-06-14 15:53:03 UTC
To be clear, I understood the steps so 3 hits of backspace get rid of the image.
Comment 5 Telesto 2020-06-14 16:07:57 UTC
(In reply to Buovjaga from comment #4)
> To be clear, I understood the steps so 3 hits of backspace get rid of the
> image.

M. Stahl made some changes; bug 132321.. So probably solved. Lets wait until bug 132321 gets closed
Comment 6 Xisco Faulí 2020-06-15 15:29:41 UTC
I can't reproduce it in

Version: 7.1.0.0.alpha0+
Build ID: 37d5cccceb9f02d60de326f5b1fc5098dc004739
CPU threads: 4; OS: Linux 4.19; UI render: default; VCL: gtk3
Locale: en-US (en_US.UTF-8); UI: en-US
Calc: threaded

Indeed, it seems like a dupe of bug 132321

*** This bug has been marked as a duplicate of bug 132321 ***