Download it now!
Bug 132821 - PDF Sign is not working in Kubuntu and Windows
Summary: PDF Sign is not working in Kubuntu and Windows
Status: RESOLVED DUPLICATE of bug 130354
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.4.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-07 15:31 UTC by Héctor Alexis Pérez Cifuentes
Modified: 2020-05-29 08:57 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Héctor Alexis Pérez Cifuentes 2020-05-07 15:31:27 UTC
Description:
In LibreOffice 6.4.x is not working the PDF sign documents, instead I have a .tmp error.

Steps to Reproduce:
1.Sign an existing document select menu file option.
2.Digital Sign
3.Choose a PDF file.

Actual Results:
.tmp file doesn't Exist

Expected Results:
Let me choose the certifcate to sign the PDF file.


Reproducible: Always


User Profile Reset: No



Additional Info:
Doesn't work on Ubuntu and Windows.
Comment 1 Timur 2020-05-20 13:39:54 UTC
PDF sign works with X509 and not with  GPG/OpenPGP, which is yours certificate?
Comment 2 Héctor Alexis Pérez Cifuentes 2020-05-28 18:26:27 UTC
the certificate is a .p12 certificate emited by pfSense, don't know if it's enough.

Thanks.
Comment 3 QA Administrators 2020-05-29 03:33:45 UTC Comment hidden (obsolete)
Comment 4 Timur 2020-05-29 08:57:20 UTC
Leurs assume it's a duplicate.

*** This bug has been marked as a duplicate of bug 130354 ***