Bug 132861 - The last choice of borders is not kept
Summary: The last choice of borders is not kept
Status: RESOLVED DUPLICATE of bug 58349
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2020-05-08 20:27 UTC by Neustradamus
Modified: 2020-05-11 15:14 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Neustradamus 2020-05-08 20:27:02 UTC
Description:
Add a border on a cell, select another cell, click on border icon, we need to select again the border, it is not the last selected border.

No problem with Excel...

Steps to Reproduce:
Add a border on a cell, select another cell, click on border icon, we need to select again the border, it is not the last selected border.

No problem with Excel...

Actual Results:
We need to choice again the border

Expected Results:
Select a new time the border


Reproducible: Always


User Profile Reset: No



Additional Info:
Have the last border choice
Comment 1 Paul G 2020-05-09 15:17:19 UTC
This can easily be reproduced. As there is a Reset button which resets all the options to default it would make sense to "remember" the last settings used.
Comment 2 Maxim Monastirsky 2020-05-09 21:40:19 UTC
Looks to me the same as Bug 58349.

*** This bug has been marked as a duplicate of bug 58349 ***
Comment 3 Heiko Tietze 2020-05-11 15:14:37 UTC
Please also consider table styles (Format > Autoformat Styles...).