Download it now!
Bug 133048 - Add Auto Update Index Entries/ Table of Contents option
Summary: Add Auto Update Index Entries/ Table of Contents option
Status: RESOLVED DUPLICATE of bug 44448
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: TableofContents-Indexes
  Show dependency treegraph
 
Reported: 2020-05-15 01:45 UTC by Rizal Muttaqin
Modified: 2020-05-19 05:36 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rizal Muttaqin 2020-05-15 01:45:01 UTC
Sometime I forgot to update Table of Contents in a Writer document. Would be nice if Writer has an auto update options so whenever user change a heading then the table of content will be updated eventually.


Another approach may be providing a dialog box telling user if s/he want to update the ToC right after user save the document in the editing process.
Comment 1 Dieter 2020-05-18 16:52:47 UTC
Rizal, it sounds to me like a duplicate of bug 44448. Please change it back to UNCONFIRMED with a short reasoning, if you disagree

*** This bug has been marked as a duplicate of bug 44448 ***
Comment 2 Rizal Muttaqin 2020-05-19 05:36:10 UTC
(In reply to Dieter from comment #1)
> Rizal, it sounds to me like a duplicate of bug 44448. Please change it back
> to UNCONFIRMED with a short reasoning, if you disagree
> 
> *** This bug has been marked as a duplicate of bug 44448 ***

I am fully agree with you