Download it now!
Bug 133057 - No margin or padding on the left of the cell name field
Summary: No margin or padding on the left of the cell name field
Status: RESOLVED DUPLICATE of bug 133692
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.4.3.2 release
Hardware: All All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Calc-Formula-Bar
  Show dependency treegraph
 
Reported: 2020-05-15 08:33 UTC by Michel Le Bihan
Modified: 2020-06-14 03:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Calc on Windows (61.22 KB, image/png)
2020-05-15 08:34 UTC, Michel Le Bihan
Details
Calc on Debian testing with GNOME (54.10 KB, image/png)
2020-05-15 08:35 UTC, Michel Le Bihan
Details
video with bug (1.82 MB, video/mp4)
2020-05-15 20:25 UTC, BogdanB
Details
Maybe (?) the padding in question marked (16.33 KB, image/png)
2020-06-04 12:14 UTC, Mike Kaganski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michel Le Bihan 2020-05-15 08:33:03 UTC
Description:
Hello,

I noticed that there is no margin or padding on the left of the cell name field. This is very annoying visually and is the first thing I notice after opening LO Calc.

Steps to Reproduce:
1. Open LO Calc

Actual Results:
No margin on the left of the cell name filed

Expected Results:
A margin on the left of the cell name field


Reproducible: Always


User Profile Reset: No



Additional Info:
Wersja: 6.4.3.2 (x64)
Identyfikator kompilacji: 747b5d0ebf89f41c860ec2a39efd7cb15b54f2d8
Wątki CPU: 2; System operacyjny: Windows 10.0 Build 19041; Render UI: domyślny; VCL: win; 
Ustawienia regionalne: pl-PL (pl_PL); Język UI: pl-PL
Calc: threaded
Comment 1 Michel Le Bihan 2020-05-15 08:34:12 UTC
Created attachment 160846 [details]
Calc on Windows
Comment 2 Michel Le Bihan 2020-05-15 08:35:44 UTC
Created attachment 160847 [details]
Calc on Debian testing with GNOME
Comment 3 Michel Le Bihan 2020-05-15 08:40:04 UTC
Also reproducible on:
Version: 7.0.0.0.alpha1+ (x64)
Build ID: 1ed7607454d1492f65c78443cb661d5873face6b
Wątki CPU: 2; System operacyjny: Windows 10.0 Build 19041; Render UI: Skia/Raster; VCL: win; 
Locale: pl-PL (pl_PL); UI: pl-PL
Calc: threaded
Comment 4 BogdanB 2020-05-15 20:25:09 UTC
Created attachment 160879 [details]
video with bug

Hi, it is not a bug.

The padding depends of the page zoom.

See the video I made.

Version: 7.0.0.0.alpha1
Build ID: 6a03b2a54143a9bc0c6d4c7f1...
CPU threads: 4; OS: Linux 5.4; UI render: default; VCL: gtk3; 
Locale: ro-RO (ro_RO.UTF-8); UI: en-US
Calc: threaded
Comment 5 Michel Le Bihan 2020-05-15 22:08:21 UTC
Are we talking about the same thing? Please see the field with _H10_ in the top left corner just under the font name _Liberation Sans_ on your video.
Comment 6 BogdanB 2020-05-15 22:17:40 UTC
Ok, I see, there is a difference of padding on the left, but I think we talk about different OS, with different settings and looks.
Comment 7 Mike Kaganski 2020-06-04 12:14:39 UTC
Created attachment 161608 [details]
Maybe (?) the padding in question marked

The screenshot has the arrows that hopefully point to the padding in question. It seems that the address bar lacks padding that regular toolbar has. No idea if that's design choice (to align the name box with the cell grid) or some overlooked detail.
Comment 8 Mike Kaganski 2020-06-04 12:16:01 UTC
(In reply to Mike Kaganski from comment #7)
> ... address bar 

A thinko: must had been "formula bar"
Comment 9 Mike Kaganski 2020-06-14 03:13:37 UTC

*** This bug has been marked as a duplicate of bug 133692 ***