Bug 133058 - User Data fields are cut
Summary: User Data fields are cut
Status: RESOLVED DUPLICATE of bug 134791
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.4.3.2 release
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Options-Dialog-UserData
  Show dependency treegraph
 
Reported: 2020-05-15 08:49 UTC by Michel Le Bihan
Modified: 2020-09-17 18:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Cut User Data fields on 6.4.3.2 on Windows (81.08 KB, image/png)
2020-05-15 08:51 UTC, Michel Le Bihan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michel Le Bihan 2020-05-15 08:49:37 UTC
Description:
The fields in User Data are cut

Steps to Reproduce:
1. Open LibreOffice Writer
2. Tools menu -> Options
3. LibreOffice -> User Data

Actual Results:
Some fields are cut

Expected Results:
Fields should not be cut


Reproducible: Always


User Profile Reset: No



Additional Info:
Reproducible on:

Wersja: 6.4.3.2 (x64)
Identyfikator kompilacji: 747b5d0ebf89f41c860ec2a39efd7cb15b54f2d8
Wątki CPU: 2; System operacyjny: Windows 10.0 Build 19041; Render UI: domyślny; VCL: win; 
Ustawienia regionalne: pl-PL (pl_PL); Język UI: pl-PL
Calc: threaded

And on:

Version: 7.0.0.0.alpha1+ (x64)
Build ID: 1ed7607454d1492f65c78443cb661d5873face6b
Wątki CPU: 2; System operacyjny: Windows 10.0 Build 19041; Render UI: Skia/Raster; VCL: win; 
Locale: pl-PL (pl_PL); UI: pl-PL
Calc: threaded
Comment 1 Michel Le Bihan 2020-05-15 08:51:19 UTC
Created attachment 160848 [details]
Cut User Data fields on 6.4.3.2 on Windows
Comment 2 Xisco Faulí 2020-07-02 11:21:59 UTC
Thank you for reporting the bug. To be certain the reported issue is not related to corruption in the user profile, could you please reset your Libreoffice profile ( https://wiki.documentfoundation.org/UserProfile ) and re-test?

I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' if the issue is still present
Comment 3 Heiko Tietze 2020-07-02 11:52:53 UTC
Duplicate of bug 134407?
Comment 4 Michel Le Bihan 2020-07-04 17:15:05 UTC
The issue is still present
Comment 5 Xisco Faulí 2020-09-17 18:13:25 UTC
Dupe of bug 134791

*** This bug has been marked as a duplicate of bug 134791 ***