Bug 133091 - UI ENHANCEMENT: Table properties doesn't contain row height
Summary: UI ENHANCEMENT: Table properties doesn't contain row height
Status: RESOLVED DUPLICATE of bug 104443
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-16 16:10 UTC by Telesto
Modified: 2020-07-31 04:09 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-05-16 16:10:05 UTC
Description:
UI: Table properties doesn't contain row height

Steps to Reproduce:
1. Open Writer
2. Insert a table
3. Open table properties

Actual Results:
No Row height

Expected Results:
All settings are in the table properties dialog, except row height


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.0.0.alpha1+ (x64)
Build ID: f9790da286f2d2fa47f1748f8cfa6172c6622ca3
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win; 
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Heiko Tietze 2020-07-30 08:28:12 UTC

*** This bug has been marked as a duplicate of bug 104443 ***