Bug 133204 - UI: View > HTML-source works as a toggle function, but looks as an option button
Summary: UI: View > HTML-source works as a toggle function, but looks as an option button
Status: CLOSED DUPLICATE of bug 101179
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer Web (show other bugs)
Version:
(earliest affected)
6.3 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2020-05-20 19:23 UTC by Cor Nouws
Modified: 2022-03-29 12:03 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2020-05-20 19:23:36 UTC
File > New > HTML document
text text text
View > HTML Source
  > looks OK
View > Normal or View > Web..
  > deactivated ..
View > HTML Source
  > toggles the view


Version: 7.0.0.0.alpha0+
Build ID: c79dd92480cbc409a7061da7f3dd3abaaf9a4883
CPU threads: 8; OS: Linux 5.4; UI render: default; VCL: gtk3; 
Locale: nl-NL (en_US.UTF-8); UI-Language: en-US
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2020-05-03_07:05:49
Calc: threaded
Comment 1 Heiko Tietze 2020-05-22 12:21:52 UTC
Clearly a bug, don't see a reason why radio buttons should become disabled. Another issue is the background of HTML Source mode, which takes the system's bg color instead the application white. But it doesn't use the system font, so black on dark is barely readable. 

I wonder if this is a regression.
Comment 2 psidiumcode 2021-08-16 19:16:37 UTC
I could reproduce it with ver. 

Version: 6.3.0.0.beta2+
Build ID: e4553dbf3d4c47c10326c9d2f0bedfe69922d3d4
CPU threads: 12; OS: Mac OS X 10.15.7; UI render: default; VCL: osx; 
Locale: en-GB (en_GB.UTF-8); UI-Language: en-US
Calc: threaded

if it's a regression it might be from a version older than this.
Comment 3 Heiko Tietze 2021-10-22 06:51:29 UTC

*** This bug has been marked as a duplicate of bug 101179 ***
Comment 4 Ocie87 2022-03-29 11:18:59 UTC Comment hidden (spam)