Bug 133213 - Problem with generation of PDF files
Summary: Problem with generation of PDF files
Status: RESOLVED DUPLICATE of bug 132764
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-21 06:33 UTC by Simone Tommasini
Modified: 2020-05-22 11:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Writer file (8.05 KB, application/vnd.oasis.opendocument.text)
2020-05-21 06:34 UTC, Simone Tommasini
Details
The generated pdf file (13.32 KB, application/pdf)
2020-05-21 06:34 UTC, Simone Tommasini
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Simone Tommasini 2020-05-21 06:33:04 UTC
Description:
I use a LenovoT60 with Centrino Duo and Lubuntu 20.04 LTS 64bit. I've installed Libreoffice 6.4.3.2 and I noticed it isn't possible generate pdf file. Or better: the pdf is generated but it is completely empty.
I've tryed with Writer, Impress and Calc. I need to say that when I produced an Impress presentation, in the pdf I could see the images but I couldn't see any word.
I thought I could be due to some fonts, but after I install some Microsoft fonts, nothing changed.


Steps to Reproduce:
1. Write something
2. Create a pdf file
3. Realize the pdf file is empty

Actual Results:
The generated pdf file is empty

Expected Results:
Create a correct pdf file


Reproducible: Always


User Profile Reset: No



Additional Info:
Versione: 6.4.3.2
Build ID: 1:6.4.3-0ubuntu0.20.04.1
Thread CPU: 2; SO: Linux 5.4; Resa interfaccia: predefinito; VCL: qt5; 
Versione locale: it-IT (it_IT.UTF-8); Lingua interfaccia: it-IT
Calc: threaded
Comment 1 Simone Tommasini 2020-05-21 06:34:03 UTC
Created attachment 161057 [details]
Writer file
Comment 2 Simone Tommasini 2020-05-21 06:34:50 UTC
Created attachment 161058 [details]
The generated pdf file
Comment 3 Telesto 2020-05-21 13:51:30 UTC
No issue with
Version: 7.0.0.0.alpha1+ (x64)
Build ID: 442c7b95e2ee94b66a9854d0cb22f8ecb76532c6
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win; 
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 4 ian 2020-05-21 14:10:26 UTC
Thank you for reporting the bug.

Like Telesto, I cannot reproduce it in Windows, but I used the most recent stable build.

Using:
Version: 6.4.3.2 (x64)
Build ID: 747b5d0ebf89f41c860ec2a39efd7cb15b54f2d8
CPU threads: 2; OS: Windows 10.0 Build 17763; UI render: GL; VCL: win; 
Locale: en-US (en_US); UI-Language: en-US
Calc: CL

Additionally, in Ubuntu 18.04.4 LTS, I cannot reproduce the bug.

Using:
Version: 6.4.3.2
Build ID: libreoffice-6.4.3.2-snap1
CPU threads: 1; OS: Linux 5.3; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded
Comment 5 Simone Tommasini 2020-05-22 06:19:42 UTC
Good morning to all of you and thanks for your replies.
I'll try to delete Libreoffice and install it again and then I'll tell you what happens.
Ciao.
Comment 6 Timur 2020-05-22 11:23:57 UTC
Please also write font and try some other, see bug 130149.
Comment 7 Timur 2020-05-22 11:55:32 UTC
Continue in bug 132764. First rule for reporter and testers is to search.

*** This bug has been marked as a duplicate of bug 132764 ***