Download it now!
Bug 133222 - LibreOffice Writer sometimes pastes duplicate last line when pasting text
Summary: LibreOffice Writer sometimes pastes duplicate last line when pasting text
Status: RESOLVED DUPLICATE of bug 132187
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.4.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-21 10:44 UTC by bloom
Modified: 2020-05-21 11:01 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
This a document which will demonstrate the problem (518.50 KB, application/msword)
2020-05-21 10:45 UTC, bloom
Details
This ZIP contains three screenshots in PNG format which show the reproduction steps (61.28 KB, application/zip)
2020-05-21 10:49 UTC, bloom
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bloom 2020-05-21 10:44:05 UTC
Description:
When cutting text and pasting it again, sometimes the last line is presented in double. It is a display error, as it is not really there. When saving & reopening the file, the duplicate line is gone.

Steps to Reproduce:
1.Open provided docx file.
2.Mark text starting from "Demonteren" until the amount 3350,00 and stop right after it.
3.Press ctrl+C to copy the text. Press DEL to delete it. Press ctrl+V to paste it again.

Actual Results:
The last line is shown twice.

Expected Results:
The last line should have been shown without the duplicate.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Version: 6.4.4.1
Build ID: 1:6.4.4~rc1-1
CPU-threads: 12; Operating System: Linux 5.5; UI-render: standaard; VCL: x11; 
Locale: nl-BE (nl_BE.utf8); UI-taal: nl-NL
Calc: threaded
Operating System is Debian Testing (Bullseye)
Comment 1 bloom 2020-05-21 10:45:38 UTC
Created attachment 161073 [details]
This a document which will demonstrate the problem

Use this file to demonstrate the bug and follow the instructions I provided.
Comment 2 bloom 2020-05-21 10:46:58 UTC
Steps to reproduce talks about a provided docx file. That should be a doc file.
Comment 3 bloom 2020-05-21 10:49:42 UTC
Created attachment 161074 [details]
This ZIP contains three screenshots in PNG format which show the reproduction steps
Comment 4 bloom 2020-05-21 10:51:07 UTC
It is possible that this bug can be reproduced on other operating systems like Ubuntu or Windows, but I haven't tried that as I run only Debian at home.
Comment 5 Telesto 2020-05-21 11:01:49 UTC
Flaw leaked into 6.4.4 RC1

*** This bug has been marked as a duplicate of bug 132187 ***