Download it now!
Bug 133293 - UI: Make it possible to set the anchor in the Graphic style dialog
Summary: UI: Make it possible to set the anchor in the Graphic style dialog
Status: RESOLVED DUPLICATE of bug 32484
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2020-05-22 20:29 UTC by Telesto
Modified: 2020-05-24 10:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-05-22 20:29:13 UTC
Description:
UI: Make it possible to set the anchor in the Graphic style dialog

Steps to Reproduce:
1. Open Writer
2. Sidebar -> Styles -> Frame
3. Right click Modify Graphic style -> no way to set anchor

Related bug 133291 

Actual Results:
No option to set default anchor in Graphic style 

Expected Results:
Should be possible?


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.0.0.alpha1+ (x64)
Build ID: 9a7c5d38a7a43c75c0f3d2f0c725196e916d0260
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: default; VCL: win; 
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Telesto 2020-05-24 10:19:21 UTC

*** This bug has been marked as a duplicate of bug 32484 ***