Download it now!
Bug 133325 - Crash when typing characters "fi" while bold and underlined
Summary: Crash when typing characters "fi" while bold and underlined
Status: RESOLVED DUPLICATE of bug 131366
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.5.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-23 19:43 UTC by mostlyforward
Modified: 2020-05-23 20:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mostlyforward 2020-05-23 19:43:49 UTC
Description:
When using LibreOffice Writer the program crashes (goes to "not responding" and has to be force closed) if I try to type a word beginning "fi" while bold and underlined. I can type those same characters if they're in the middle of a word but not if there's a space at the front.

Steps to Reproduce:
1. Make text both bold and underlined.
2. Type a new word beginning with "fi".

Actual Results:
The program freezes for a few seconds before it's shown to be nonresponsive and has to be force closed.

Expected Results:
There should be no issue normal text into the program.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Version: 6.3.5.2 (x64)
Build ID: dd0751754f11728f69b42ee2af66670068624673
CPU threads: 8; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: en-GB (en_GB); UI-Language: en-US
Calc: CL
Comment 1 Julien Nabet 2020-05-23 20:17:27 UTC
It should be fixed in release 6.4.5

*** This bug has been marked as a duplicate of bug 131366 ***